@media screen and (min-width: 580px) { .flotantewhatsapp{ display:none; } }

Compartir por WhatsApp

ubiquiti-ufiber-loco-primera-configuracion-para-movistar-o2-3

Ubiquiti Ufiber Loco: Primera configuración para Movistar/O2

Ubiquiti Ufiber Loco: Primera configuración para Movistar/O2

Dentro del proyecto para crear un router neutro con una raspberry pi…Os explico cómo configurar una nueva GPON / ONT para Movistar / O2, que es el operador que tengo ahora mismo en casa.

He comprado un equipo Ubiquiti Ufiber Loco para cambiar el router de Movistar / O2, por la raspberry pi. Así que nos ponemos manos a la obra…

Tenéis que tener un punto claro, si no habéis tocado el direccionamiento de red de vuestro router. Lo conectamos a nuestra red, lleva por defecto la IP 192.168.1.1 y como usuario/contraseña “ubnt”

Si no estáis en esa red o no lo veis claro, cogéis un cable ethernet y os conectáis directamente PC/ONT, y colocar, por ejemplo, la IP 192.168.1.2 en vuestra tarjeta:

ubiquiti-ufiber-loco-primera-configuracion-para-movistar-o2-1

Abrimos un navegador y vamos a la URL http://192.168.1.1/login.html

ubiquiti-ufiber-loco-primera-configuracion-para-movistar-o2-2

Dispondremos de un dashboard con las velocidades, versión firmware, etc:

ubiquiti-ufiber-loco-primera-configuracion-para-movistar-o2-3

Yo lo primero que haría es cambiar la contraseña desde Settings -> System -> System Accounts -> Change Password:

ubiquiti-ufiber-loco-primera-configuracion-para-movistar-o2-4

ubiquiti-ufiber-loco-primera-configuracion-para-movistar-o2-5

Pulsamos CHANGE y modificamos la contraseña del dispositivo:

ubiquiti-ufiber-loco-primera-configuracion-para-movistar-o2-6

La ONT que estamos analizando, Ubiquiti Ufiber Loco, dispone de varios perfiles, según el operador para el que la vayamos a usar. En nuestro caso usaremos el Profile 2:

Profile 1: Para equipos de la Ubiquiti
Profile 2: Movistar / O2 / NEBA / etc
Profile 3: Es un perfil MST, la mayoría de OLT de Huawei funcionan con este perfil
Profile 4: Orange / Jazztel / Digi / etc

El valor que necesitaremos tener es el GPON Password que deberéis que sacar de vuestro router original. Vais a la gestión del Router Movistar -> Menú -> Configuración avanzada -> Management -> GPON Password

ubiquiti-ufiber-loco-primera-configuracion-para-movistar-o2-7

Volvéis a la gestión del Ubiquiti Loco. Quitarle el valor 0x del inicio si os da error para introducirlo en Settings -> GPON -> Profile 2 -> PLOAM PASSWORD (marcar también HEX FORMAT)

ubiquiti-ufiber-loco-primera-configuracion-para-movistar-o2-8

Se reiniciará (a mí por lo menos, hasta que no he hecho esto no podía cambiar la IP del aparato para colocarlo en rango que a mí me interesa). Esto es importante si no queréis cambiar la IP actual de vuestro Router o red, ya que la mayoría de equipos de operador vienen con esa IP y puede ser complejo para los que tienen conocimientos básicos de redes. Lo dejaré como Bridge:

ubiquiti-ufiber-loco-primera-configuracion-para-movistar-o2-9

Para dejar terminado todo, podéis activar-desactivar los servicios que no uséis o actualizar el firmware del aparato:

ubiquiti-ufiber-loco-primera-configuracion-para-movistar-o2-10

El resto de configuraciones las haremos en el router en próximas entradas. Así que podéis conectar la fibra para ver si sale Connected y el ethernet a vuestro Switch.

¿Te ha gustado la entrada SÍGUENOS EN TWITTER O INVITANOS A UN CAFE?

El Blog de Negu

Acerca de Raul Unzue Pulido

Administrador de sistemas virtuales e infraestructuras IT, linuxero y entusiasta de la tecnología.

Compruebe también

synology-router-primera-configuracion-mr2200ac-9

Synology Router: Primera configuración MR2200ac

Synology Router: Primera configuración MR2200ac He estado varias semanas buscando router o investigando cómo crearlo …

2 comentarios

  1. Hola! He seguido tu tutorial y parece que la ONT conecta bien tanto usando perfil 2 como perfil 3 (se pone en verde al reiniciar conectada a la fibra), pero luego he intentado hacer la conexión PPPoE desde un router y también directamente desde el ordenador conectado directo a la ONT y se queda “conectando”. No sé si el problema es que aunque esté en verde la luz de la ONT no está conectando bien. Uso una Nano G.

    Muchas gracias por la ayuda!

    • Hola Alfredo, lo que he visto con la Ubiquiti, es que puede pasar que tu central de Movistar no deje trabajar con ella (no pasa en todas). Me pasó a mí y tuve que cambiarla por una Huawei. Un saludo

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

1 × 5 =

Uso de cookies

Este sitio web utiliza cookies para que usted tenga la mejor experiencia de usuario. Si continúa navegando está dando su consentimiento para la aceptación de las mencionadas cookies y la aceptación de nuestra política de cookies, pinche el enlace para mayor información.

ACEPTAR
Aviso de cookies
Blog Maquinas Virtuales - El Blog de Negu